<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8">
    <meta charset="utf-8" />
<link rel="apple-touch-icon-precomposed" href="https://www.plasticstoday.com/sites/all/themes/omega/omega/apple-touch-icon-precomposed-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://www.plasticstoday.com/sites/all/themes/omega/omega/apple-touch-icon-precomposed-114x114.png" sizes="114x114" />
<meta name="MobileOptimized" content="width" />
<meta http-equiv="cleartype" content="on" />
<meta name="HandheldFriendly" content="true" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<link rel="shortcut icon" href="https://www.plasticstoday.com/sites/all/themes/plasticstoday/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon-precomposed" href="https://www.plasticstoday.com/sites/all/themes/omega/omega/apple-touch-icon-precomposed-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" href="https://www.plasticstoday.com/sites/all/themes/omega/omega/apple-touch-icon-precomposed.png" />
<meta name="description" content="There is good momentum for prices to continue to move higher, as long as there is no new market shock or major acceleration in the spread of the coronavirus, according to the PlasticsExchange (Chicago)." />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.plasticstoday.com/resin-pricing/weekly-resin-report-solid-trading-week-lays-foundation-rising-prices/151764288262425" />
<link rel="shortlink" href="https://www.plasticstoday.com/node/62425" />
<meta property="og:site_name" content="PlasticsToday" />
<meta property="og:url" content="https://www.plasticstoday.com/resin-pricing/weekly-resin-report-solid-trading-week-lays-foundation-rising-prices/151764288262425" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekly resin report: Solid trading week lays foundation for rising prices" />
<meta property="og:description" content="There is good momentum for prices to continue to move higher, as long as there is no new market shock or major acceleration in the spread of the coronavirus, according to the PlasticsExchange (Chicago)." />
<meta property="og:updated_time" content="2020-02-18T08:48:06-08:00" />
<meta property="og:image" content="https://www.plasticstoday.com/sites/default/files/resin-prices-cooldesign-plastics-exchange-300_1_0_13.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.plasticstoday.com/resin-pricing/weekly-resin-report-solid-trading-week-lays-foundation-rising-prices/151764288262425" />
<meta name="twitter:title" content="Weekly resin report: Solid trading week lays foundation for rising prices" />
<meta name="twitter:description" content="There is good momentum for prices to continue to move higher, as long as there is no new market shock or major acceleration in the spread of the coronavirus, according to the PlasticsExchange (Chicago)." />
<meta name="twitter:image" content="https://www.plasticstoday.com/sites/default/files/resin-prices-cooldesign-plastics-exchange-300_1_0_13.jpg" />
<meta property="article:author" content="PlasticsToday Staff" />
<meta property="article:publisher" content="UBM" />
<meta property="article:section" content="Resin Pricing" />
<meta property="article:published_time" content="2020-02-18T08:41:16-08:00" />
<meta property="article:modified_time" content="2020-02-18T08:48:06-08:00" />
    <title>Weekly resin report: Solid trading week lays foundation for rising prices | PlasticsToday</title>
    <style>
@import url("https://www.plasticstoday.com/sites/all/themes/omega/omega/css/modules/system/system.base.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/themes/omega/omega/css/modules/system/system.menus.theme.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/themes/omega/omega/css/modules/system/system.messages.theme.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/themes/omega/omega/css/modules/system/system.theme.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/modules/contrib/comment_notify/comment_notify.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/modules/custom/ubm/nextgen-auth/css/nextgen_auth.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/modules/contrib/date/date_api/date.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/modules/contrib/environment_indicator/environment_indicator.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/themes/omega/omega/css/modules/comment/comment.theme.css?q5nws3");
@import url("https://www.plasticstoday.com/modules/node/node.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/themes/omega/omega/css/modules/field/field.theme.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/modules/contrib/views/css/views.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/themes/omega/omega/css/modules/poll/poll.theme.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/themes/omega/omega/css/modules/search/search.theme.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/themes/omega/omega/css/modules/user/user.base.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/themes/omega/omega/css/modules/user/user.theme.css?q5nws3");
</style>
<style>
@import url("https://www.plasticstoday.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.button.min.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.resizable.min.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.dialog.min.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/modules/contrib/ctools/css/ctools.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/modules/contrib/sharebar/css/sharebar.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/modules/custom/platform_user/css/platform_user_styles.css?q5nws3");
</style>
<link type="text/css" rel="stylesheet" href="https://i.ubm-us.net/oas/nativead/css/plasticstoday_nativead.css" media="all" />
<style>
@import url("https://www.plasticstoday.com/sites/all/libraries/fontello/css/fontello.css?q5nws3");
</style>
<style>.homepage-textfield{display:none !important;}
</style>
<style>
@import url("https://www.plasticstoday.com/sites/all/modules/contrib/field_group/field_group.field_ui.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/modules/contrib/responsive_menu/css/responsive_menu.css?q5nws3");
</style>
<style media="screen and (min-width: 960px)">
@import url("https://www.plasticstoday.com/sites/all/modules/contrib/responsive_menu/css/responsive_menu_desktop.css?q5nws3");
</style>
<style>
@import url("https://www.plasticstoday.com/sites/all/themes/plasticstoday/css/plasticstoday.normalize.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/themes/plasticstoday/css/plasticstoday.hacks.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/themes/plasticstoday/css/plasticstoday.styles.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/themes/plasticstoday/css/components/layout.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/themes/plasticstoday/css/components/layout_medium.css?q5nws3");
@import url("https://www.plasticstoday.com/sites/all/themes/plasticstoday/css/components/layout_large.css?q5nws3");
</style>

<!--[if lte IE 8]>
<style>
@import url("https://www.plasticstoday.com/sites/all/themes/plasticstoday/css/plasticstoday.no-query.css?q5nws3");
</style>
<![endif]-->
    <script src="https://www.plasticstoday.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script src="https://www.plasticstoday.com/misc/jquery-extend-3.4.0.js?v=1.10.2"></script>
<script src="https://www.plasticstoday.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.plasticstoday.com/misc/drupal.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/themes/omega/omega/js/no-js.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [7, 7])
  .addSize([767, 0], [2, 2])
  .build();
googletag.slots["welcome"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [2, 2], "dfp-ad-welcome")
  .addService(googletag.pubads())
  .setTargeting("pos", "welcome")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [1000, 1])
  .addSize([1280, 0], [1, 2])
  .build();
googletag.slots["bookend"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [1, 2], "dfp-ad-bookend")
  .addService(googletag.pubads())
  .setTargeting("pos", "wallpaper")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["top"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [728, 90], "dfp-ad-top")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["rec1"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [[300, 250], [300, 600]], "dfp-ad-rec1")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1");</script>
<script>googletag.slots["rec2"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [[300, 250], [300, 600]], "dfp-ad-rec2")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2");</script>
<script>googletag.slots["rec3"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [[300, 250], [300, 600]], "dfp-ad-rec3")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3");</script>
<script>googletag.slots["native_article"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [8, 2], "dfp-ad-native_article")
  .addService(googletag.pubads())
  .setTargeting("pos", "native");</script>
<script>googletag.slots["insight_article"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [8, 4], "dfp-ad-insight_article")
  .addService(googletag.pubads())
  .setTargeting("pos", "insight");</script>
<script>googletag.slots["inread"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [4, 4], "dfp-ad-inread")
  .addService(googletag.pubads())
  .setTargeting("pos", "video");</script>
<script>googletag.slots["logo1"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [100, 40], "dfp-ad-logo1")
  .addService(googletag.pubads())
  .setTargeting("pos", "logo1");</script>
<script>googletag.slots["logo2"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [100, 40], "dfp-ad-logo2")
  .addService(googletag.pubads())
  .setTargeting("pos", "logo2");</script>
<script>googletag.slots["logo3"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [100, 40], "dfp-ad-logo3")
  .addService(googletag.pubads())
  .setTargeting("pos", "logo3");</script>
<script>googletag.slots["logo4"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [100, 40], "dfp-ad-logo4")
  .addService(googletag.pubads())
  .setTargeting("pos", "logo4");</script>
<script>googletag.slots["logo5"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [100, 40], "dfp-ad-logo5")
  .addService(googletag.pubads())
  .setTargeting("pos", "logo5");</script>
<script>googletag.slots["logo6"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [100, 40], "dfp-ad-logo6")
  .addService(googletag.pubads())
  .setTargeting("pos", "logo6");</script>
<script>googletag.slots["logo7"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [100, 40], "dfp-ad-logo7")
  .addService(googletag.pubads())
  .setTargeting("pos", "logo7");</script>
<script>googletag.slots["logo8"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [100, 40], "dfp-ad-logo8")
  .addService(googletag.pubads())
  .setTargeting("pos", "logo8");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 50])
  .addSize([730, 0], [728, 90])
  .build();
googletag.slots["bottom"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [728, 90], "dfp-ad-bottom")
  .addService(googletag.pubads())
  .setTargeting("pos", "bottom")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["logo_leaderboard"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [168, 74], "dfp-ad-logo_leaderboard")
  .addService(googletag.pubads())
  .setTargeting("pos", "logo");</script>
<script>googletag.slots["logo_poll"] = googletag.defineSlot("/2441/plasticstoday/resinpricing", [130, 46], "dfp-ad-logo_poll")
  .addService(googletag.pubads())
  .setTargeting("pos", "poll");</script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/comment_notify/comment_notify.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/custom/ubm/nextgen-auth/js/ng_sso.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/custom/canontools/canontools.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/custom/canon_comments/js/jquery.infinitescroll.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/environment_indicator/tinycon.min.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/environment_indicator/environment_indicator.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/environment_indicator/color.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/custom/keysite_oauth/js/keysite_oauth_behaviors.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/move_user/move-user.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/custom/platform_rmi/js/platform_rmi.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/custom/platform_whitepaper/js/platform_whitepaper.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/features/ubm_whitepaper/js/ubm_whitepaper.js?q5nws3"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("aid", "62425");
  googletag.pubads().setTargeting("kw", "article");
});

googletag.enableServices();</script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/eloqua/eloqua.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/sharebar/js/sharebar.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/custom/ubmcommon/js/ubmcommon.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/custom/canon_poll/js/canon_poll.js?q5nws3"></script>
<script src="https://i.ubm-us.net/oas/nativead/js/nativead.js"></script>
<script src="https://i.ubm-us.net/oas/nativead/js/plasticstoday_nativead.js"></script>
<script src="https://www.plasticstoday.com/sites/all/themes/plasticstoday/js/flyout.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?q5nws3"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-24794995-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://epromos.ubmcanon.com/at.js?q5nws3&amp;q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/field_group/field_group.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/misc/textarea.js?v=7.67"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/custom/canon_comments/js/canon_comments.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/custom/canon_comments/js/infinitescroll_canon-comments.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/modules/contrib/heatmap_me/js/heatmap.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/themes/plasticstoday/js/plasticstoday.behaviors.js?q5nws3"></script>
<script src="https://www.plasticstoday.com/sites/all/themes/plasticstoday/js/informa-bar.js?q5nws3"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","nextgen_auth":{"ng_endpoint":"https:\/\/ng.techweb.com","image_path":"sites\/all\/modules\/custom\/ubm\/nextgen-auth\/images"},"eloqua":{"siteId":"949606000"},"canon_comments":{"debug":1,"default_sort":"oldest","live_chat":false,"infinitescroll":true,"xhr_path":""},"comment_notify":{"preference":"0"},"canon_poll":{"debug":0},"user":{"uid":0,"hostname":"192.155.42.253","roles":{"1":"anonymous user"},"cache":0,"domain_user":{"1":"1","2":"2","3":"3"}},"sharebar":{"hrcls":"#sharebarx"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"ubm_node_campaign":{"currentNid":"62425"},"urlIsAjaxTrusted":{"\/resin-pricing\/weekly-resin-report-solid-trading-week-lays-foundation-rising-prices\/151764288262425":true,"\/ajax\/comment\/reply\/62425":true},"field_group":{"div":"full"}});</script>
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-62425 node-type-article domain-www-plasticstoday-com section-resin-pricing"  class="html not-front not-logged-in page-node page-node- page-node-62425 node-type-article domain-www-plasticstoday-com section-resin-pricing">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJX3P6C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PJX3P6C');</script>
<!-- End Google Tag Manager -->
    <!--Informa header-->
<div class="informa-bar content-body-wrapper" style="opacity:0">
  <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
      <div id="iribbon-left">
        <p>PlasticsToday is part of the Informa Markets Division of Informa PLC</p>
        <ul>
          <li class="iribbon-mainlink"><a href="https://informa.com/" tabindex="0">Informa PLC</a></li>
          <li><a href="https://informa.com/about-us/" tabindex="0">About us</a></li>
          <li><a href="https://informa.com/investors/" tabindex="0">Investor relations</a></li>
          <li><a href="https://informa.com/talent/" tabindex="0">Talent</a></li>
        </ul>
      </div>
      <div id="iribbon-right">
        <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
      </div>
    </div>
  </div>
</div>    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <input type="checkbox" id="main-nav-check"/>
<nav id="menu" class="responsive-menu-wrapper responsive-menu-block menu-name-main-menu">
  <div class="toggle-wrapper"><label for="main-nav-check" class="toggle" onclick="" title="Close">&times;</label></div>
<form class="search-block-form--2" action="/resin-pricing/weekly-resin-report-solid-trading-week-lays-foundation-rising-prices/151764288262425" method="post" id="search-block-form--2" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--4">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search For..." type="text" id="edit-search-block-form--4" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--3"><input type="submit" id="edit-search-submit" name="op" value="" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-60A5Xg46IWltAJ4F8jnMEXeTEmFjWkvJIo20jkVaJvA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form><ul><li class="first leaf menu-mlid-236"><a href="/">Home</a></li>
<li class="leaf menu-mlid-1249"><a href="/end-markets">End Markets</a></li>
<li class="leaf menu-mlid-1072"><a href="/topics" title="">Topics</a></li>
<li class="leaf menu-mlid-1246"><a href="/events" title="">Events</a></li>
<li class="leaf menu-mlid-1823"><a href="/webinars" title="">Webinars</a></li>
<li class="last leaf menu-mlid-1474"><a href="/whitepapers" title="">Whitepapers</a></li>
</ul></nav>


<div id="block-dfp-welcome" class="block block--dfp block-ubm block-ad-ubm block-ad-welcome-ubm clearfix block--dfp-welcome">
        <div class="block__content">
    <div id="dfp-ad-welcome-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-welcome" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-welcome");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-dfp-bookend" class="block block--dfp block-ubm block-ad-ubm block-ad-bookend-ubm clearfix block--dfp-bookend">
        <div class="block__content">
    <div id="dfp-ad-bookend-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-bookend" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-bookend");
    });
  </script>
</div>
</div>  </div>
</div>
<div class="l-responsive-page-container">    <div class="content-body-wrapper 1-page" style="opacity:0;">
<!-- Google Prestitial Ads start here-->
<script src="/prestitial/adblockDetector.js"></script>
<script>
  var isblocked = "notblocked";

  if(!document.getElementById('xRokYeIsHL')){
   isblocked = "blocked";
  }
  console.log('lpage==>' + isblocked);

  if (isblocked == "notblocked") {
    setTimeout(function() {
      console.log('5 second timeout ');
      unhideMainContent();
    }, 5000);

    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      if(event.slot.getSlotElementId() == "dfp-ad-welcome") {
        console.log('interstitial unit found');
        if(event.isEmpty) {
          console.log('empty Interstitial');
           unhideMainContent();
        } 
        else {
          console.log('not empty Interstitial');
        }
      }
    });

    googletag.enableServices();
  }
  else {
    unhideMainContent();
  }
  
  function unhideMainContent() {
    console.log('unhide main content');
    var bDiv = document.getElementsByClassName("content-body-wrapper");

    for (var i=0; i<bDiv.length; i++) {
      if(bDiv[i].style.removeProperty) { 
        bDiv[i].style.removeProperty('opacity'); 
      }
      else { 
        bDiv[i].style.removeAttribute('opacity'); 
      }
    }
  }
</script>
<!-- Google  Prestitial Ads end here-->

    <div class="l-region l-region--top-bar top-bar-ubm clearfix">
    <div id="block-block-13" class="block block--block block-ubm block-header-ubm block-newsletter-ubm clearfix block--block-13">
        <div class="block__content">
    <!--smart_paging_filter--><div><a href="/plastics-today-subscription-center">Newsletter Signup</a></div>
  </div>
</div>
<div id="block-platform-user-platform-user-nextgen-login" class="block block--platform-user clearfix block--platform-user-platform-user-nextgen-login">
        <div class="block__content">
    <div id="user_account" class="dropdown" data-bind="foreach: account">
      <div class="log-out">
        <a class="sign-up x-ng-ui-action" x-ng-ui-action="open_reg" href="/user/register">Sign Up</a> |
        <a id="edit-login-submit" class="log-in x-ng-ui-action" x-ng-ui-action="open_login" href="/user/login">Log In</a>
    </div>
  </div>  </div>
</div>
<div id="block-ubmcommon-ubm-socialmedia-header" class="block block--ubmcommon block-ubm block-header-ubm block-follow-ubm clearfix block--ubmcommon-ubm-socialmedia-header">
        <div class="block__content">
    <ul><li><a href="http://www.facebook.com/plasticstoday" title="Facebook" target="_blank" class="social-ubm header-social-ubm social-facebook-ubm">Facebook</a></li>
<li><a href="http://www.twitter.com/plasticstoday" title="Twitter" target="_blank" class="social-ubm header-social-ubm social-twitter-ubm">Twitter</a></li>
<li><a href="http://www.linkedin.com/company/plasticstoday?trk=biz-companies-cym" title="LinkedIn" target="_blank" class="social-ubm header-social-ubm social-linkedin-ubm">LinkedIn</a></li>
<li><a href="/rss.xml" title="RSS Feed" target="_blank" class="social-ubm header-social-ubm social-rssfeed-ubm">RSS Feed</a></li>
</ul>  </div>
</div>
  </div>
<header class="l-header header-site-ubm" role="banner">
  <div class="l-constrained header-float-ubm" >
    <div class="header-wrapper-ubm clearfix" align="center">
      <div class="l-branding site-branding" align="center">
        <div class="header-siteid-ubm">
                      <a href="/" title="PlasticsToday" rel="home" class="site-branding__logo"><img src="https://www.plasticstoday.com/sites/all/themes/plasticstoday/logo.png" alt="Home" /></a>
                                <a href="/" class="site-branding__name" title="Home" rel="home"><span>PlasticsToday</span></a>
                                <p class="site-branding__slogan">Community for Plastics Professionals</p>
                  </div>
        <div class="header-content-ubm">
            <div class="l-region l-region--header header-ubm">
    <div id="block-search-form" role="search" class="block block--search search-form-ubm clearfix block--search-form">
        <div class="block__content">
    <form class="search-block-form" action="/resin-pricing/weekly-resin-report-solid-trading-week-lays-foundation-rising-prices/151764288262425" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search For..." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-search-submit" name="op" value="" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-n3bQ-TvK4Bvo2mgSNNQ1Ty9JXj1lZEIUi0jLPK5dm5E" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
  </div>
            <div class="l-region l-region--branding branding-ubm">
    <div id="block-block-4" class="block block--block block-ubm block-header-ubm block-sponsored-ubm clearfix block--block-4">
        <div class="block__content">
    <!--smart_paging_filter--><p>Sponsored by:</p>
  </div>
</div>
<div id="block-dfp-logo1" class="block block--dfp block-ubm block-ad-ubm block-ad-logo-ubm block-ad-logo-1-ubm clearfix block--dfp-logo1">
        <div class="block__content">
    <div id="dfp-ad-logo1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-logo1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-logo1");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-dfp-logo2" class="block block--dfp block-ubm block-ad-ubm block-ad-logo-ubm block-ad-logo-2-ubm clearfix block--dfp-logo2">
        <div class="block__content">
    <div id="dfp-ad-logo2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-logo2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-logo2");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-dfp-logo3" class="block block--dfp block-ubm block-ad-ubm block-ad-logo-ubm block-ad-logo-3-ubm clearfix block--dfp-logo3">
        <div class="block__content">
    <div id="dfp-ad-logo3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-logo3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-logo3");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-dfp-logo4" class="block block--dfp block-ubm block-ad-ubm block-ad-logo-ubm block-ad-logo-4-ubm clearfix block--dfp-logo4">
        <div class="block__content">
    <div id="dfp-ad-logo4-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-logo4" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-logo4");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-dfp-logo5" class="block block--dfp block-ubm block-ad-ubm block-ad-logo-ubm block-ad-logo-5-ubm clearfix block--dfp-logo5">
        <div class="block__content">
    <div id="dfp-ad-logo5-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-logo5" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-logo5");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-dfp-logo6" class="block block--dfp block-ubm block-ad-ubm block-ad-logo-ubm block-ad-logo-6-ubm clearfix block--dfp-logo6">
        <div class="block__content">
    <div id="dfp-ad-logo6-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-logo6" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-logo6");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-dfp-logo7" class="block block--dfp block-ubm block-ad-ubm block-ad-logo-ubm block-ad-logo-7-ubm clearfix block--dfp-logo7">
        <div class="block__content">
    <div id="dfp-ad-logo7-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-logo7" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-logo7");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-dfp-logo8" class="block block--dfp block-ubm block-ad-ubm block-ad-logo-ubm block-ad-logo-8-ubm clearfix block--dfp-logo8">
        <div class="block__content">
    <div id="dfp-ad-logo8-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-logo8" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-logo8");
    });
  </script>
</div>
</div>  </div>
</div>
  </div>
        </div>
      </div>
    </div>
      <div class="l-region l-region--navigation navigation-ubm clearfix">
    <nav id="block-system-main-menu" role="navigation" class="block block--system main-menu-ubm clearfix block--menu clearfix block--system-main-menu">
        <h2 class="block__title">Main menu</h2>
    
  <ul class="menu"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/end-markets">End Markets</a></li>
<li class="leaf"><a href="/topics" title="">Topics</a></li>
<li class="leaf"><a href="/events" title="">Events</a></li>
<li class="leaf"><a href="/webinars" title="">Webinars</a></li>
<li class="last leaf"><a href="/whitepapers" title="">Whitepapers</a></li>
</ul></nav>
<div id="block-responsive-menu-toggle" class="block block--responsive-menu menu-toggle-ubm clearfix block--responsive-menu-toggle">
        <div class="block__content">
    <label id="toggle-icon" for="main-nav-check" class="toggle" onclick="" title="Menu">&#x2261;</label>  </div>
</div>
  </div>
  </div>
</header>
  <div class="l-region l-region--ad-top ad-top-ubm">
    <div id="block-dfp-top" class="block block--dfp block-ubm block-ad-ubm block-ad-top-ubm clearfix block--dfp-top">
        <div class="block__content">
    <div id="dfp-ad-top-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-top" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-top");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-dfp-logo-leaderboard" class="block block--dfp block-ubm block-ad-ubm block-ad-leaderlogo-ubm clearfix block--dfp-logo-leaderboard">
        <div class="block__content">
    <div id="dfp-ad-logo_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-logo_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-logo_leaderboard");
    });
  </script>
</div>
</div>  </div>
</div>
  </div>
 
  <div class="l-main l-constrained main-content-ubm clearfix">
    <div class="breadcrumbs-wrapper-ubm">
        <h2 class="element-invisible">You are here</h2><ul class="breadcrumb"><li><a href="/">Home</a></li>
</ul></div>    <div class="main-content-group-ubm">
      <div class="l-content content-ubm" role="main">
                <a id="main-content"></a>
                          <h1>Weekly resin report: Solid trading week lays foundation for rising prices</h1>
                                <article about="/resin-pricing/weekly-resin-report-solid-trading-week-lays-foundation-rising-prices/151764288262425" typeof="sioc:Item foaf:Document" id="article-62425" nid="62425" role="article" class="node node--article node--promoted article-full-ubm full-ubm clearfix node--full node--article--full">
      <header>
                  <span property="dc:title" content="Weekly resin report: Solid trading week lays foundation for rising prices" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>    </header>
  
  
  <div class="node__content">
    <div id="node-topic" class="group-topic field-group-div"><div class="field field--name-field-author field--type-taxonomy-term-reference field--label-above full-author-ubm article-full-author-ubm"><div class="field__label">By:&nbsp;</div><div class="field__items"><div class="field__item even"><div class="textformatter-list"><a href="/author/plasticstoday-staff">PlasticsToday Staff</a></div></div></div></div><div class="field field--name-field-main-topic field--type-taxonomy-term-reference field--label-hidden topics-ubm main-topics-ubm full-main-topic-ubm article-full-main-topic-ubm"><div class="field__items"><div class="field__item even"><div class="full-topics-item-ubm article-full-topics-item-ubm"><a href="/resin-pricing">Resin Pricing</a></div></div></div></div><div class="field field--name-field-sub-topics field--type-taxonomy-term-reference field--label-hidden topics-ubm sub-topics-ubm full-sub-topic-ubm article-full-sub-topic-ubm"><div class="field__items"><div class="field__item even"><div class="full-topics-item-ubm article-full-topics-item-ubm"><a href="/materials">Materials</a></div></div></div></div><div class="field field--name-field-display-date field--type-datetime field--label-hidden date-ubm full-date-ubm article-full-date-ubm"><div class="field__items"><div class="field__item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2020-02-18T11:41:16-05:00">February 18, 2020</span></div></div></div></div><ul id="sharebarx" class="sharebar sharebar-horizontal sharebar-innode sharebar-type-horizontal clearfix"><li id="facebook"><a target="_blank" onclick="popUp=window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.plasticstoday.com%2Fresin-pricing%2Fweekly-resin-report-solid-trading-week-lays-foundation-rising-prices%2F151764288262425','facebook-share-dialog','width=626,height=436');popUp.focus();return false"><span  class="ubm-sharebar-button  ubm-sharebar-button-facebook"></span></a></li>
<li id="linkedin"><a rel="nofollow" href="#" target="_blank" onclick="popUp=window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.plasticstoday.com%2Fresin-pricing%2Fweekly-resin-report-solid-trading-week-lays-foundation-rising-prices%2F151764288262425&title=Weekly+resin+report%3A+Solid+trading+week+lays+foundation+for+rising+prices&summary=There+is+good+momentum+for+prices+to+continue+to+move+higher%2C+as+long+as+there+is+no+new+market+shock+or+major+acceleration+in+the+spread+of+the+coronavirus%2C+according+to+the+PlasticsExchange...&source=PlasticsToday','linkedin-share-dialog','width=626,height=436');popUp.focus();return false"><span class="ubm-sharebar-button  ubm-sharebar-button-linkedin" ></span></a></li>
<li id="twitter"><a rel="nofollow" href="#" target="_blank" onclick="popUp=window.open('https://twitter.com/intent/tweet?text=Weekly+resin+report%3A+Solid+trading+week+lays+foundation+for+rising+prices&url=http%3A%2F%2Fplasticstoday.com%2F%2FZUJN&via=plasticstoday','twitter-share-dialog','width=626,height=436');popUp.focus();return false"><span  class="twitter-share-button ubm-sharebar-button  ubm-sharebar-button-twitter"></span></a></li>
<li id="email"><a href="/cdn-cgi/l/email-protection#b28dc1c7d0d8d7d1c68fe5d7d7d9decb92c0d7c1dbdc92c0d7c2ddc0c68892e1dddedbd692c6c0d3d6dbdcd592c5d7d7d992ded3cbc192d4ddc7dcd6d3c6dbdddc92d4ddc092c0dbc1dbdcd592c2c0dbd1d7c194d0ddd6cb8fdac6c6c2c1889d9dc5c5c59cc2ded3c1c6dbd1c1c6ddd6d3cb9cd1dddf9dc0d7c1dbdc9fc2c0dbd1dbdcd59dc5d7d7d9decb9fc0d7c1dbdc9fc0d7c2ddc0c69fc1dddedbd69fc6c0d3d6dbdcd59fc5d7d7d99fded3cbc19fd4ddc7dcd6d3c6dbdddc9fc0dbc1dbdcd59fc2c0dbd1d7c19d838783858486808a8a808480868087"><span   class="ubm-sharebar-button  ubm-sharebar-button-email"></span></a></li>
</ul><div class="field field--name-body field--type-text-with-summary field--label-hidden full-body-ubm article-full-body-ubm"><div class="field__items"><div class="field__item even" property="content:encoded"><p>A high volume of material changed hands last week, reports the PlasticsExchange (Chicago) in its Market Update. Supply improved and railcars came and went in groups, as buyers were eager to procure material. Sales favored railcars over truckloads and prime more so than off grade, and buyers still sought more as the week came to a close. Export demand was excellent and bids moved higher, lending support to the domestic market.</p>
<table style="width: 300px;" cellspacing="5" cellpadding="5" border="0" align="left"><tbody><tr><td><img alt="Cool Design" src="/sites/default/files/images/resin-prices-cooldesign-plastics-exchange-300_1.jpg" style="vertical-align: middle; border: 0px;" width="300" height="200" border="0" /></td>
</tr><tr><td><em>Image courtesy Cool Design/<br />freedigitalphotos.net.</em></td>
</tr></tbody></table><p>While prime commodity polyethylene (PE) and polypropylene (PP) resin prices appeared flat, the market was strong and firmly consolidated to the topside of the $0.03/lb average gain that spot earned over the last six weeks. Buyers paid up and absorbed the early 2020 bump in pricing, but also showed strong resistance to more movement; hence, no additional advancement was reported in the PlasticsExchange’s benchmarks last week. There is good momentum for prices to continue to move higher, however, as long as there is no new market shock or major acceleration in the spread of the coronavirus, which has already begun to threaten the Chinese and global economies.</p>
<p>It was a very good week to trade polyethylene, according to the PlasticsExchange. The flow of offers improved, albeit at higher prices, and transactions came together at a fairly rapid rate. Completed volumes were well above the 2019 average, as a smattering of fresh railcar offers were finally shown to the spot market, satisfying some pent-up demand. Low-density PE for film and other more specialty linear-low-density PE grades were still tight amid ongoing production issues, which boosted activity for spot truckloads requiring immediate shipment. High-density PE resins were amply available.</p>
<p>Spot PE deals generally consolidated at the higher end of the recent price range, as the marketplace worked to digest the January $0.04/lb increase, which was finalized in early February. There is another $0.05/lb contract increase on the table, but a $0.09/lb jump seems unpalatable at this time, writes the PlasticsExchange. Suppliers began pushing for the additional gains, but there was plenty of pushback from buyers, citing the need to first move the $0.04/lb increase downstream, which is a stark change in light of the longer-term downtrend. Other processors were still happy to work off their sharp December purchases, choosing to wait and see before paying up for more material.</p>
<p>PP trading picked right back up after a somewhat slower stint to start the month, which had mostly been caused by a lack of supply. Availability improved a touch this past week, but was still considered to be fairly tight after the sizable purge seen during the second half of January. The flow of domestic railcars resumed, both prime and off grade, and those priced just a penny or two higher were scooped up in a heartbeat. Sellers asking for more saw buyers quickly turn away. PP export demand and pricing remained notably strong, providing an additional outlet and competing for supply. The week ended with supply thinning from strong sales and buyers still seeking more material.</p>
<p>While PP resin prices and PGP monomer costs are well related, they have begun to decouple from the absolute lock step that had persisted for years. This change was apparent these last few months when resin prices fell more than monomer and we are now starting to see this pricing trend reverse as producers begin to regain a sense of pricing power, notes the PlasticsExchange. February PGP monomer contracts settled down a cent to $0.32/lb last week while the spot PP resin market firmed further. Producers have been slowly raising asking prices seemingly to help enable an official $0.03 to 0.04/lb margin increase slated for March. Considering that PP prices got overdone to the downside, while recent turnarounds and supply-chain issues have limited production and resin inventories, the PlasticsExchange believes the increase has some merit and views the market with a bullish perspective.</p>
<p>Read the full Market Update on the <a href="http://www.theplasticsexchange.com/Research/WeeklyReview.aspx" target="_blank"><u>PlasticsExchange</u></a> website.</p>
</div></div></div>  </div>
  
  
    <div id="block-dfp-native-article" class="block block--dfp block-ubm block-ad-ubm block-ad-native-ubm block-ad-native-article-ubm block--dfp-native-article">
    <div id="dfp-ad-native_article-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-native_article" class="dfp-tag-wrapper">
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-native_article");
    });
  </script>
</div>
</div>  </div>
  <div id="block-dfp-insight-article" class="block block--dfp block-ubm block-ad-ubm block-ad-insight-ubm block-ad-insight-article-ubm block--dfp-insight-article">
    <div id="dfp-ad-insight_article-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-insight_article" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-insight_article");
    });
  </script>
</div>
</div>  </div>
  
  <section id="comments" class="comment-wrapper comments">
          <h2 class="comments__title">Comments (<span id="comments-count">0</span>)</h2>
      
  <noscript>
    <div class="messages messages--error">Comments will not function properly without Javascript enabled.</div>
  </noscript>

      <form class="comment-form comment-form" action="/ajax/comment/reply/62425" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value form-disabled">
  <label class="element-invisible" for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" placeholder="Enter your comment here..." maxlength="500" disabled="disabled" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
</div></div><input type="hidden" name="form_build_id" value="form-lrJrEgGICYxElCyuca3eKWOvKb1jrA9dv6fCKhSCo44" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<div class="form-item form-type-checkbox form-item-notify form-disabled">
 <input disabled="disabled" type="checkbox" id="edit-notify" name="notify" value="1" class="form-checkbox" />  <label class="option" for="edit-notify">Notify me when new comments are posted </label>

</div>
<div id="edit-notify-type" class="form-radios"><div class="form-item form-type-radio form-item-notify-type form-disabled">
 <input disabled="disabled" type="radio" id="edit-notify-type-1" name="notify_type" value="1" checked="checked" class="form-radio" />  <label class="option" for="edit-notify-type-1">All comments </label>

</div>
<div class="form-item form-type-radio form-item-notify-type form-disabled">
 <input disabled="disabled" type="radio" id="edit-notify-type-2" name="notify_type" value="2" class="form-radio" />  <label class="option" for="edit-notify-type-2">Replies to my comment </label>

</div>
</div><div class="form-actions form-wrapper" id="edit-actions"><input style="display:none;" disabled="disabled" type="submit" id="edit-submit" name="op" value="Save" class="form-submit form-button-disabled" /></div><div style="" class="messages messages--warning form-wrapper" id="edit-message-login">Please <a href="/user/login" id="edit-login-submit" class="x-ng-ui-action" x-ng-ui-action="open_login">log in</a> or <a class="sign-up x-ng-ui-action" x-ng-ui-action="open_reg" href="/user/register">register</a> to post comments.</div><div style="display:none;" id="edit-message-general" class="form-wrapper"></div><div class="homepage-textfield"><div class="form-item form-type-textfield form-item-homepage">
  <label for="edit-homepage--2">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-homepage--2" name="homepage" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>  
  <ul id="comment-sort">
    <li class='sort-button first' sort='oldest'>Oldest First</li>
    <li class='sort-button last' sort='newest'>Newest First</li>
  </ul>

  <div id="comment-list" class="clearfix">
        <div class="messages messages--waiting">Loading Comments...</div>
  </div>
</section>
</article>
<div id="block-dfp-inread" class="block block--dfp block-ubm block-ad-ubm block-ad-inread-ubm clearfix block--dfp-inread">
        <div class="block__content">
    <div id="dfp-ad-inread-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-inread" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-inread");
    });
  </script>
</div>
</div>  </div>
</div>
              </div>

        <aside class="l-region l-region--sidebar-second sidebar-second-ubm">
    <div id="block-dfp-rec1" class="block block--dfp block-ubm block-sidebar-ubm block-ad-ubm block-ad-rec-ubm block-ad-rec1-ubm clearfix block--dfp-rec1">
        <div class="block__content">
    <div id="dfp-ad-rec1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rec1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rec1");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-views-hero-block-1" class="block block--views block-ubm block-sidebar-ubm block-hero-ubm block-hero-sidebar-ubm clearfix clearfix block--views-hero-block-1">
        <div class="block__content">
    <div class="view view-hero view-id-hero view-display-id-block_1 view-dom-id-ed1ce5e032aa34557450253f98102fc0">
        
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <div about="/hero/make-plans-plastec-east" typeof="sioc:Item foaf:Document" id="hero-59732" nid="59732" role="article" class="node node--hero node--promoted node-teaser hero-teaser-ubm teaser-ubm clearfix odd node--teaser node--hero--teaser">
  <div class="field field--name-field-image field--type-image field--label-hidden teaser-image-ubm hero-teaser-image-ubm"><div class="field__items"><div class="field__item even"><a href="https://www.advancedmanufacturingnewyork.com/en/shows/plastec.html"><img typeof="foaf:Image" src="https://www.plasticstoday.com/sites/default/files/styles/hero_-_teaser/public/plastec-east-sourcing-300.jpg?itok=70Z3qR_M" width="150" height="96" alt="PLASTEC East show floor" /></a></div></div></div>  <div class="node__content">
    <header><h2  class="hero-teaser-title-ubm teaser-title-ubm"><div class="field field--name-field-link field--type-link-field field--label-hidden teaser-link-ubm teaser-full-link-ubm"><div class="field__items"><div class="field__item even"><a href="https://www.advancedmanufacturingnewyork.com/en/shows/plastec.html?_mc=arti_x_plas2dayr_edt_aud_sparrow_plas2day_plt_12_x-ROSHero">Make plans for PLASTEC East</a></div></div></div></h2></header><div class="field field--name-body field--type-text-with-summary field--label-hidden teaser-body-ubm hero-teaser-body-ubm"><div class="field__items"><div class="field__item even" property="content:encoded"><p>PLASTEC East returns to the Javits in New York on June 9 to 11, 2020. The event is co-located with Medical Design &amp; Manufacturing (MD&amp;M) East, along with shows devoted to automation technology, packaging and design. Go to the event website for additional information and to register to attend.</p>
</div></div></div>  </div>

  </div>
  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-dfp-rec2" class="block block--dfp block-ubm block-sidebar-ubm block-ad-ubm block-ad-rec-ubm block-ad-rec2-ubm clearfix block--dfp-rec2">
        <div class="block__content">
    <div id="dfp-ad-rec2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rec2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rec2");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-dfp-rec3" class="block block--dfp block-ubm block-sidebar-ubm block-ad-ubm clearfix block--dfp-rec3">
        <div class="block__content">
    <div id="dfp-ad-rec3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-rec3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-rec3");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-poll-recent" role="complementary" class="block block--poll block-ubm block-sidebar-ubm block-poll-ubm node--poll canon-poll--recent canon-poll--recent clearfix block--poll-recent">
  <div class='more-link poll-archive'><a href="/poll">Poll Archive</a></div>      <h2 class="block__title">Quick Poll</h2>
      <div class="block__content">
    <div id='canonpoll-messages'></div><div id='canonpoll-ajax'><div class="messages messages--waiting">Please wait a moment while we find a poll.</div></div><div id="block-dfp-logo-poll" class="block block--dfp block-ubm block-ad-ubm block-ad-polllogo-ubm block--dfp-logo-poll"><div id="dfp-ad-logo_poll-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-logo_poll" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-logo_poll");
    });
  </script>
</div>
</div></div>  </div>
</div>
  </aside>
    </div>
  </div>

    <div class="l-region l-region--ad-bottom ad-bottom-ubm">
    <div id="block-dfp-bottom" class="block block--dfp block-ubm block-ad-ubm block-ad-bottom-ubm clearfix block--dfp-bottom">
        <div class="block__content">
    <div id="dfp-ad-bottom-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-bottom" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-bottom");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-block-1" class="block block--block block-ubm block-bottom-ubm block-register-ubm clearfix block--block-1">
        <div class="block__content">
    <!--smart_paging_filter--><div class="register-ubm">
<div class="register-block-ubm register-logo-ubm"><img src="/sites/all/themes/plasticstoday/logo_2.png" /></div>
<div class="register-block-ubm register-content-ubm">
<h2>Register Today — It's Free!</h2>
<p>Join our growing community of plastics professionals.</p>
</div>
<div class="register-block-ubm register-button-wrapper"><a class="button-ubm button-register-ubm" href="/user/register">Register Now</a></div>
</div>
  </div>
</div>
  </div>
<footer class="l-footer footer-ubm clearfix" role="contentinfo">
  <div class="footer-content-ubm">
      <div class="l-region l-region--footer footer-ubm">
    <nav id="block-menu-menu-footer-more-plasticstod" role="navigation" class="block block--menu block-ubm block-footer-ubm block-more-ubm clearfix block--menu-menu-footer-more-plasticstod">
        <h2 class="block__title">More From PlasticsToday</h2>
    
  <ul class="menu"><li class="first leaf"><a href="/contact-us" title="">Contact Us</a></li>
<li class="leaf"><a href="http://media.ubmamevents.com/LP=1114" target="_blank">Advertising Information</a></li>
<li class="leaf"><a href="/contribute-plastics-today" title="">Contribute to the Site</a></li>
<li class="leaf"><a href="/events" title="">Events</a></li>
<li class="last leaf"><a href="http://reg.ubmamg-media.com/21_NL_PT_SUBSCRIBE_ELQ">Subscribe</a></li>
</ul></nav>
<nav id="block-menu-menu-footer-sites" role="navigation" class="block block--menu block-ubm block-footer-ubm block-sites-ubm clearfix block--menu-menu-footer-sites">
        <h2 class="block__title">More SItes</h2>
    
  <ul class="menu"><li class="first leaf"><a href="https://www.designnews.com/" title="">Design News</a></li>
<li class="leaf"><a href="https://www.plasticstoday.com/" title="">PlasticsToday</a></li>
<li class="leaf"><a href="http://www.packagingdigest.com/" title="">Packaging Digest</a></li>
<li class="leaf"><a href="http://www.mddionline.com/" title="">MD+DI</a></li>
<li class="leaf"><a href="http://www.qmed.com/" title="">Qmed</a></li>
<li class="last leaf"><a href="http://www.powderbulksolids.com/" title="">Powder &amp; Bulk Solids</a></li>
</ul></nav>
<nav id="block-menu-menu-footer-communities" role="navigation" class="block block--menu block-ubm block-footer-ubm block-communities-ubm clearfix block--menu-menu-footer-communities">
        <h2 class="block__title">Other Communities</h2>
    
  <ul class="menu"><li class="first leaf"><a href="http://ubmcanon.com/design-and-manufacturing/" title="">Design &amp; Manufacturing</a></li>
<li class="leaf"><a href="http://ubmcanon.com/medical/" title="">Medical</a></li>
<li class="leaf"><a href="http://ubmcanon.com/packaging/" title="">Packaging</a></li>
<li class="leaf"><a href="http://ubmcanon.com/plastics/" title="">Plastics</a></li>
<li class="last leaf"><a href="http://ubmcanon.com/processing-and-ingredients/" title="">Powder &amp; Bulk Solids</a></li>
</ul></nav>
<div id="block-ubmcommon-ubm-socialmedia-footer" class="block block--ubmcommon block-ubm block-footer-ubm block-follow-ubm clearfix block--ubmcommon-ubm-socialmedia-footer">
        <h2 class="block__title">Social</h2>
      <div class="block__content">
    <ul><li><a href="http://www.facebook.com/plasticstoday" title="Facebook" target="_blank" class="social-ubm footer-social-ubm social-facebook-ubm">Facebook</a></li>
<li><a href="http://www.twitter.com/plasticstoday" title="Twitter" target="_blank" class="social-ubm footer-social-ubm social-twitter-ubm">Twitter</a></li>
<li><a href="http://www.linkedin.com/company/plasticstoday?trk=biz-companies-cym" title="LinkedIn" target="_blank" class="social-ubm footer-social-ubm social-linkedin-ubm">LinkedIn</a></li>
<li><a href="/rss.xml" title="RSS Feed" target="_blank" class="social-ubm footer-social-ubm social-rssfeed-ubm">RSS Feed</a></li>
</ul>  </div>
</div>
  </div>
  </div>
</footer></div>    </div>
<!-- SiteCatalyst code version: H.27.5
Copyright 1996-2020 Adobe, Inc. -->
<script type="text/javascript" src="https://epromos.ubmcanon.com/VisitorAPI.js?q5nws3"></script>
<script type="text/javascript" src="https://twimgs.com/shared/omniture/ubmamericas_advmanu_s_code.js?q5nws3"></script>
<script type="text/javascript"><!--
if (s.getVisitNum('m') > 1) {s.prop8 = "Repeat Visitor";} else {s.prop8 = "New Visitor";} // New visitor 1
s.prop9 = s.getVisitNum('m'); // resets monthly
s.prop10 = s.getTimeParting('d','-8'); // Offset for Pacific Time
s.prop14 = s.getPreviousValue(s.pageName,'gpv_page'); // Get prior page
s.prop15 = s.getPercentPageViewed() // Percentage Page Viewed
s.prop16 = s.getDaysSinceLastVisit('s_lv'); // Days Since Last Visit
if (s.getVisitNum('m') > 1) {s.eVar8 = "Repeat Visitor";} else {s.eVar8 = "New Visitor";} // New visitor gets a 1
s.eVar9 = s.getVisitNum('m'); // resets monthly
s.eVar10 = s.getTimeParting('d','-8'); // Offset for Pacific Time
s.eVar14 = s.getPreviousValue(s.pageName,'gpv_page'); // Get prior page
s.eVar15 = s.getDaysSinceLastVisit('s_lv'); // Days Since Last Visit
s.eVar51 = s.crossVisitParticipation(s.campaign,'s_ev51','30','5','>','',0);
s.hier1 = getHier();
var pagetitle = "Weekly resin report: Solid trading week lays foundation for rising prices";
s.eVar27 = pagetitle.toLowerCase();
s.prop28 = s.eVar27;
var contenttype="Article";
if(contenttype === "Article" ) {s.eVar56 = "PlasticsToday" + " | " + "PlasticsToday Staff" + " | " + "Weekly resin report: Solid trading week lays foundation for rising prices"; s.prop39 = s.eVar56; s.event = "event38"; }
if(s.eVar1 == "search") { s.eVar7 = "151764288262425";}
s.pageName="Weekly resin report: Solid trading week lays foundation for rising prices";
s.channel="resin-pricing";
s.event12="event12";
s.prop4="resin-pricing:weekly-resin-report-solid-trading-week-lays-foundation-rising-prices:151764288262425";
s.prop13="https:\/\/www.plasticstoday.com\/resin-pricing\/weekly-resin-report-solid-trading-week-lays-foundation-rising-prices\/151764288262425";
s.prop27="Article";
s.prop29="62425";
s.prop34="192.155.42.250";
s.eVar1="resin-pricing";
s.eVar5="resin-pricing:weekly-resin-report-solid-trading-week-lays-foundation-rising-prices:151764288262425";
s.eVar13="https:\/\/www.plasticstoday.com\/resin-pricing\/weekly-resin-report-solid-trading-week-lays-foundation-rising-prices\/151764288262425";
s.eVar26="Article";
s.eVar27="Weekly resin report: Solid trading week lays foundation for rising prices";
s.eVar28="62425";
s.eVar39="192.155.42.250";
s.eVar70="";
s.eVar74="d0082ea1-5dbf-4b41-bafb-3b0a37679de7,";
s.eVar63="07";
s.prop65="07";
s.eVar38="PlasticsToday Staff";
s.prop31="PlasticsToday Staff";
s.eVar59="2020-02-18 16:41:16";
s.prop32="2020-02-18 16:41:16";
s.eVar7="";
s.events="event38";
s.prop17="visitor";
s.eVar24="visitor";
s.prop5="Level 3 | resin-pricing:weekly-resin-report-solid-trading-week-lays-foundation-rising-prices:151764288262425";
s.eVar6="Level 3 | resin-pricing:weekly-resin-report-solid-trading-week-lays-foundation-rising-prices:151764288262425";
s.prop7="H.27.5";
s.prop1="resin-pricing:weekly-resin-report-solid-trading-week-lays-foundation-rising-prices";
s.eVar2="resin-pricing:weekly-resin-report-solid-trading-week-lays-foundation-rising-prices";
s.prop2="resin-pricing:weekly-resin-report-solid-trading-week-lays-foundation-rising-prices:151764288262425";
s.eVar3="resin-pricing:weekly-resin-report-solid-trading-week-lays-foundation-rising-prices:151764288262425";
s.prop3="resin-pricing:weekly-resin-report-solid-trading-week-lays-foundation-rising-prices:151764288262425";
s.eVar4="resin-pricing:weekly-resin-report-solid-trading-week-lays-foundation-rising-prices:151764288262425";
s.eVar75="en-us";
s.prop41="";
s.eVar58="";
s.prop43="";
s.eVar57="";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="https://ubmtech.112.2O7.net/b/ss/ubmtech/1/H.27.5--NS/0/4101128" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.27.5 -->
<div id="block-views-related-content-block" class="block block--views block-ubm block-related-ubm block-flyout-ubm clearfix block--views-related-content-block">
        <div class="block__content">
    <div class="view view-related-content view-id-related_content view-display-id-block flyout-content-ubm view-dom-id-1b89310f59f07946265bb73d497ded4d">
            <div class="view-header clearfix">
      <!--smart_paging_filter--><p>&lt;</p>
    </div>
  
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
    <article about="/resin-pricing/weekly-resin-report-tightening-supply-sends-prices-higher/8605971962393" typeof="sioc:Item foaf:Document" id="article-62393" nid="62393" role="article" class="node node--article node--promoted article-reading-ubm reading-ubm clearfix even node--reading node--article--reading">
  <div class="node__content">
    <div class="field field--name-field-image field--type-image field--label-hidden reading-image-ubm article-reading-image-ubm"><div class="field__items"><div class="field__item even" rel="og:image rdfs:seeAlso" resource="https://www.plasticstoday.com/sites/default/files/styles/article_-_reading_flyout/public/resin-prices-cooldesign-plastics-exchange-300_1_0_13.jpg?itok=HnMGpEwx"><a href="/resin-pricing/weekly-resin-report-tightening-supply-sends-prices-higher/8605971962393"><img typeof="foaf:Image" src="https://www.plasticstoday.com/sites/default/files/styles/article_-_reading_flyout/public/resin-prices-cooldesign-plastics-exchange-300_1_0_13.jpg?itok=HnMGpEwx" width="70" height="70" /></a></div></div></div>  </div>
  
  <p class="block__title">Recommended Reading</p>
  
      <header>
                    <p class="article-reading-title-ubm reading-title-ubm node__title"><a href="/resin-pricing/weekly-resin-report-tightening-supply-sends-prices-higher/8605971962393?cid=flyout" rel="bookmark">Weekly resin report: Tightening supply sends prices higher</a></p>
            <span property="dc:title" content="Weekly resin report: Tightening supply sends prices higher" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>    </header>
  </article>
  </div>
    </div>
  
  
  
  
      <div class="view-footer clearfix">
      <!--smart_paging_filter--><p>×</p>
    </div>
  
  
</div>  </div>
</div>
<script src="https://www.plasticstoday.com/sites/all/modules/custom/ubmslideshow/js/ubmslideshow.js?q5nws3"></script>
    <div class="informa-footer content-body-wrapper" style="opacity:0">
  <div class="copyright-section">
    <div class="row copyright-section-container">
      <div class="col-sm-12">
        <div class="container about-informa">
          <div class="row">
            <div class="col-sm-4">
              <div class="footerLogo">
                <a href="http://www.informamarkets.com" target="_blank">
                  <img id="informa-footer-logo" src="/sites/all/themes/plasticstoday/images/informa/informa-footer-logo.png" />
                </a>
              </div>
            </div>
            <div class="col-sm-8">
              <p class="copyright-text">Copyright © 2019. All rights reserved. Informa Markets, a trading division of Informa PLC.</p>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class = "footer-content footerBottombg">
    <div class="row footerBottombg-container">
      <div class="col-sm-12">
        <div class="container">
          <div class="row">
            <ul class="nav navbar-nav">
              <li class="informa-divnk-divst-item">
                <a class="informa-divnk-divst-divnk" href="http://www.informamarkets.com/accessibility" target="_blank">Accessibility</a>
              </li>
              <li class="informa-divnk-divst-item">
                <a class="informa-divnk-divst-divnk" href="http://www.informamarkets.com/privacy-policy" target="_blank">Privacy Policy</a>
              </li>
              <li class="informa-divnk-divst-item">
                <a class="informa-divnk-divst-divnk" href="http://www.informamarkets.com/cookie-policy" target="_blank">Cookie Policy</a>
              </li>
              <li class="informa-divnk-divst-item">
                <a class="informa-divnk-divst-divnk" href="http://www.informamarkets.com/terms-of-use" target="_blank">Terms of Use</a>
              </li>
            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
</div>  </body>
</html>
